Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[gelöst] Kein Ton wenn VDR hochfährt und der AV-Receiver aus ist
#26
(18.02.2018, 20:06)pockenfresse schrieb: Mit der von Dir beschriebenen Konfiguration ist alles in Ordnung. Tonausgabe auch wenn der AV-Receiver erst später eingeschaltet wird.
Ok super, dann hat's ja wenigstens ein wenig was gebracht.

Hast du noch Vorschläge, um das Pulseaudio-Setup verständlicher zu gestalten?

Gruß Aaron
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#27
Dazu hab ich noch zwei Verständnisfragen:

  1. HDMI PassThrough bedeutet, das der Ton direkt an den AV-Receiver durchgereicht wird? Sprich "Laut und Leise" nur noch am AV-Receiver...
  2. Ich habe jetzt "Stereo" konfiguriert. Wie bringe ich meine 5.2 Boxen jetzt alle zum klingen?
Gruß Olf
Wohnzimmer:CPU: Intel Core i5-4570, RAM: 8 GB PC3-12800, Festplatte: 60 GB SSD KINGSTON SV300S3 2,5 Zoll, 4 TB WD Red WDC WD40EFRX-68W, DVD: LiteOn iHAS124 W SATA, Board: ASRock H87 Pro4, IR-Einschalter Rev. 5 (intern Typ-5),
TV-Karte: Digital Devices Cine S2 Version 6.5, Grafik: Asus Geforce GT 610 silent (Intel HD4600 onboard nicht in Benutzung), Easyvdr: 3.5
Zitieren
#28
Hi,
zu 1. nein, das ist ja gar keine echte Lautstärkeregelung bei Softhddevice! Der komplette stream wird recodiert mit leiserem Ton dabei. Hier funzt das SEHR schlecht! Meine Eltern beschweren sich schon über asynchronen Ton, aber egal... (muss ich klären am We, ist auch 3.5)

Ich nutze Lautstärke der Fernseher Fb und hab das recodieren in Softhddevice deaktiviert und keine Probleme (mit Ton via HDMI am TV ohne AV etc.).

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
Zitieren
#29
Zitat:1.HDMI PassThrough bedeutet, das der Ton direkt an den AV-Receiver durchgereicht wird? Sprich "Laut und Leise" nur noch am AV-Receiver...

2.Ich habe jetzt "Stereo" konfiguriert. Wie bringe ich meine 5.2 Boxen jetzt alle zum klingen?
1. Korrekt, genau so.
Bei passthrough managt dein AV-Receiver den Sound auf allen Boxen. Ist halt ein komprimierter Datenstrom von Graka zu AV-Receiver.

2. Bei Stereo ohne passthrough und auch bei Surround ist es ein reines Audio-Signal, wo dein AV-Receiver dann gegebenenfalls aufteilt.

Wenn ich deinen AV-Receiver so in der Beschreibung sehe, wäre passthrough die beste Wahl.
Was du da noch tun solltest, wäre bei Sendern wie ARD, oder Pro7 mal mit Menü Grüne Taste auf die Dolby Digital Spur zu schalten.

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#30
Zitat: Der komplette stream wird recodiert mit leiserem Ton dabei. Hier funzt das SEHR schlecht!
Sorry Stefan, aber das ist Blödsinn!

Hier wird nix runter codiert oder sonstiges. Im Gegenteil, es wird direkt durchgereicht ( Datenstream ) daher fällt laut leise Regelung mit softhddevice aus, da dieser immer 100% Lautstärke haben muss, sonst knickt der Datenstrom ab, gerade wenn es mal mit Dolby Digital Spuren laufen soll.

Bei meinen AV-Receiver im Vergleich dolby Surround Sound zu Dolby Digital sind da im akustischen Sinne Welten dazwischen.

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk

PS:
Bei passthrough:
pcm=analoges audio Signal
ac3=digitaler Datenstrom
Dts=digitaler Datenstrom
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#31
Hallo noch mal,

ich habe jetzt das Audiosetup noch ein paar Mal durchlaufen lassen, um zu schauen was mir auf Anhieb nicht ganz klar ist. Wenn die Möglichkeit besteht, kann man vielleicht hier

   

etwas genauer erklären, was die einzelnen Einträge bedeuten. Sieht bis zu dem "extra1..." gleich aus und trotzdem ist ein Unterschied. Bei mir gibt es nur bei "extra1..." einen Ton.

Ich danke Euch allen für die Hilfe. (Meine Familie dankt auch...)

Schönen Abend und noch mal danke.

Olf
Wohnzimmer:CPU: Intel Core i5-4570, RAM: 8 GB PC3-12800, Festplatte: 60 GB SSD KINGSTON SV300S3 2,5 Zoll, 4 TB WD Red WDC WD40EFRX-68W, DVD: LiteOn iHAS124 W SATA, Board: ASRock H87 Pro4, IR-Einschalter Rev. 5 (intern Typ-5),
TV-Karte: Digital Devices Cine S2 Version 6.5, Grafik: Asus Geforce GT 610 silent (Intel HD4600 onboard nicht in Benutzung), Easyvdr: 3.5
Zitieren
#32
Nabend

Was war jetzt das Problem??


Bei passthrough:

Zitat:pcm=analoges audio Signal
ac3=digitaler Datenstrom
Dts=digitaler Datenstrom

Nicht ganz, pcm wird auch 1:1 durch gereicht. Nur wenn man nicht 100% Lautstärke hat wird PCM neu kodiert.

Im Prinzip ist das mit Pulse ganz einfach ...
Wenn man Pavucontrol startet sieht man die Optionen mit den Häckchen DTS EAX PCM usw. alles was man da markiert muss das Ausgabegerät können, alles was nicht angehakt wird versucht Pulseaudio zu dekodieren.
Wenn man also Surround wählt dekodiert Pulse das Audio Signal für Surround Lautsprecher.
Wenn man Stereo und DTS wählt wird das ganze Bitgenau zu AVR gestreamt, außer eine Software Lautstärke ist <>100%. Ist die Lautstärke ungleich 100% muss ja alles um Faktor X umgerechnet werden, und ein Kodiertes Signal ist danach Kaputt.
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren
#33
Hi Bleifuss
Bleifuss2 schrieb:Was war jetzt das Problem??
Wenn ich das jetzt wüsste.
Ausser das es wohl einen Bug beim zurück Button gibt und wahrscheinlich ein Problem bei der Verständlichkeit des Setup's, kann ich das "AV-Receiver aus beim Start = kein Ton" nicht so richtig interpretieren. Besonders ist es ja wohl auch nicht mehr aufgetreten.

Deine Erkennung läuft 1a und das Setup setzt eine korrekte Config.

Bei der Verständlichkeit des Setup's kann ich mir was überlegen, daher ist Feedback der User ja immer gut.

Gruß Aaron

Gesendet von meinem S7Edge mit Tapatalk
Mediacenter
easyVDR3.5(4.x.x 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

Zitieren
#34
Hallo Aaron und Bleifuss,

in meinem Fall sitzt das Problem zum größten Teil vor dem Gerät. Ich bin davon ausgegangen dass wenn ich eine Surround Anlage habe, das auch gefälligst immer Surround rauszukommen hat. Deshalb war für mich unklar, warum das Setup mir nur Stereo angeboten hat. Also habe ich eine Möglichkeit gesucht in der mir eine passende Surroundkonfiguration für mein Boxenlayout angeboten wird. Mit ein wenig probieren hab ich die auch gefunden. Solange die Geräte in der richtigen Reihenfolge einschaltet wurden, war auch alles in Ordnung. Wenn da nicht die Timer wären, die den VDR ohne den AVR hochfahren. Immer dann blieben die Boxen stumm, wenn der AVR nach dem VDR eingeschaltet wurde.
Jetzt ist der VDR auf Stereo konfiguriert (wie Aaron oben beschrieben hat) und tut seinen Dienst.
Ich werde mich jetzt damit beschäftigen dem AVR und den angeschlossenen Boxen den Mehrkanalton zu entlocken.

Danke für Eure Hilfe

Schöne Woche Olf

Gesendet von meinem S3 mit Tapatalk
Wohnzimmer:CPU: Intel Core i5-4570, RAM: 8 GB PC3-12800, Festplatte: 60 GB SSD KINGSTON SV300S3 2,5 Zoll, 4 TB WD Red WDC WD40EFRX-68W, DVD: LiteOn iHAS124 W SATA, Board: ASRock H87 Pro4, IR-Einschalter Rev. 5 (intern Typ-5),
TV-Karte: Digital Devices Cine S2 Version 6.5, Grafik: Asus Geforce GT 610 silent (Intel HD4600 onboard nicht in Benutzung), Easyvdr: 3.5
Zitieren
#35
Hallo pockenfresse

Für DTS, wie Aaron schon schrieb, Pro7, ARD oder sowas am VDR grüne Taste drücken und Dolby wählen.
Der AVR muss dann DTS oder was in der Art anzeigen. Wobei auch wenn du die Tonspur nicht wechselst öfters was aus allen Boxen kommt (Werbung oder Filme aus den 90). Das ist dann Dolby Surround.

Gruß
Bleifuss
Produktiv-VDR:
Board GA H77-DS3H, Intel Intel® Core™ i5-3470, Cine S2 DVB, WD 3TB Green, WDC WD20EARS-00J  2TB, Geforce 750Ti oder Intel HD
Easyvdr 3.0
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste