Hallo, Gast!

Seiten (4):

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Newbi hat Fragen und fragt nach Hilfe für Wechsel LinVDR -> easyVDR
#1
Hallo zusammen,
hier ist wieder der Newbi, der versucht den easyVDR ohne Fehler zum Laufen zu bekommen. Nachdem ich unter
http://www.easy-vdr.de/thread-17029.html
schon einige Experimente hinter mir habe setze ich meine Versuche nun unter der neuen Version 3.0 fort.

Wie in meinem letzten Beitrag unter dem obigen Link angekündigt habe ich heute Vormittag bis so ca. 14 Uhr damit verbracht die neue Version 3.0 zu installieren und die zwei weiteren SAT-Eingänge zum Laufen zu bekommen. Soviel vorab: Die Installation dauert(e) länger als wie bei der 2.5er Version, da mehr während der Installation abgefragt wird. Und ich habe viele Screenshots gemacht für eine Installationsanleitung, die ich schon unter der 2.5er Version versprochen habe zu erstellen. Aber auch das Ausprobieren die richtigen Treiber zu finden, um endlich die beiden weiteren SAT-Eingänge zu aktivieren, hat Zeit gebraucht. Aber nun kann ich ein positives Ergebnis berichten: Endlich habe ich 4 Eingänge am laufen Smile Smile   Hurra !!!!!!

Wie gesagt, ich habe bei der heutigen 3er Erstinstallation nur den Schwerpunkt darauf gesetzt alle 4 SAT-Eingänge zum laufen zu bekommen. Denn das war ja das letzte ungelöste Problem bei der 2.5er Version (siehe Link oben). Das heisst, daß ich Fernbedienung, LCD-Display, oder sonstige Addons erst mal  links liegen gelassen habe. Mehr Details zur Installation und welche DVB-Kartentreiber ich ausprobiert habe ein anderes Mal. Nur soviel: Ich habe aktuell den "dddvb-driver-only" am laufen, der recht gut funktioniert.

[Bild: 27677010rc.jpg]


Um mich jetzt kurz zu halten habe ich noch folgendes Problem: Die Mutter-Sat-Karte zeigt mir auf beiden Eingängen 0+1 ein dickes Signal an - siehe dieses Bild:

[Bild: 27676703ls.jpg]

An der Tochterkarte habe ich dieses extrem schwache Signal bei gleichem Sender und beim gleichen Kabel:

[Bild: 27676704wk.jpg]

Mein Gefühl sagt mir, daß ich eigentlich bei so einem derart schwachem Signal mit 7% (STR=Signal Strength = Signalstärke) und 0% SNR (Signal to Noise Ratio = Signal-Rauschverhältnis) nichts empfangen müsste. Und dennoch empfange ich den Sender einwandfrei.
Hier nun meine Frage: Woran liegt das? Kann es sein, daß die Treiber einen Fehler haben und die Tochterkarte nicht korrekt auswerten können? Oder hat mein Tochtermodul einen Defekt und meldet Unsinn an die Treiber? Denn, wie gesagt, bei so einem Signal müsste der Bildschirm schwarz bleiben, ooodrrr  Huh

Ich hatte auch einen anderen Treiber "Linux-Media_Experiment"  mal gewählt gehabt, aber da war exakt das Gleiche, sogar mit noch schwächerem Signal. Und trotzem kam ein einwandfreies Bild:

[Bild: 27677152ry.jpg]


Any ideas? Oder soll ich nun doch die Karte mal zum Hersteller für einen Check einschicken? Oder soll/muss ich schlicht und einfach damit leben, daß die Tochterkarte Unsinn anzeigt?


Gruß

Karsten
 Zitieren
#2
Hi,

(10.12.2016, 17:24)Karsten schrieb: Ich hatte auch einen anderen Treiber "Linux-Media_Experiment"  mal gewählt gehabt, aber da war exakt das Gleiche, sogar mit noch schwächerem Signal.
media-build-experimental-dkms enthält den Sources des dddvb-dkms(Version 0.9.28)
Es kann schon sein, dass die Signal-Anzeige mit Femon da schwankt.

(10.12.2016, 17:24)Karsten schrieb: Any ideas? Oder soll ich nun doch die Karte mal zum Hersteller für einen Check einschicken? Oder soll/muss ich schlicht und einfach damit leben, daß die Tochterkarte Unsinn anzeigt?
Nein du brauchst die Karte nicht einschicken. ...Problem ist bekannt, Lösung gibt es noch keine.

Gruss
Wolfgang

 Zitieren
#3
Hi,
ich denke es macht Sinn, wenn du dem Hersteller mal schreibst, dass deren Treiber Mist machen... Einsenden ist Unsinn.

Nur wenn sich genug beschweren wirds evtl. gefixt...
MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#4
Hallo Wolfgang und Stefan,

Zitat:Nein du brauchst die Karte nicht einschicken. ...Problem ist bekannt, Lösung gibt es noch keine.

Ah, na denn is ja alles klar. Hat sich also ein Verdacht bestätigt. Jetzt kann ich beruhigt sein.

Zitat:ich denke es macht Sinn, wenn du dem Hersteller mal schreibst, dass deren Treiber Mist machen... Einsenden ist Unsinn.

Yep, wird gemacht!

Das sind für mich trotzdem gute Nachrichten. Denn nun kann ich mit der Installation weitermachen. Werde als nächstes erst mal die restlichen Komponenten wie FB und Display zum laufen bekommen. [Übrigens: Ich habe meine FB im Auswahlmenü vermisst. Hatte gedacht, dass sie mittlerweile mit reingenommen wurde. Soll aber keine Beschwerde sein, sondern nur ein Kommentar ! ].  Danach noch ein paar Addons dazu. Wenn das gemacht ist will ich mich nochmal mit der Soundeinstellung beschäftigen. Da gab es bei der Installation ein Problem. Ich wählte für meinen Fernseher "Stereo" aus, aber der Tontest ergab, dass ich trotzdem vorne links/center/vorne rechts/hinten links/hinten rechts angesagt bekam. Da will ich nochmal nachhaken. Ebenso einen zweiten Ausgang versuchen zu aktivieren, dass ich parallel das Audiosignal an meine Hifi-Anlage senden kann. Aber dazu mehr in der nächsten Folge Wink

Für heute erst mal ein Dankeschön. Ich sehe zu dass ich kommendes Wochenende weitermache.

Gruss

Karsten
 Zitieren
#5
Hi, 
Mit der FB ist dann wohl untergegangen... Welche ist es? 

Du musst dann alsa Ton verwenden, da Ausgabe an mehrere Ausgänge nicht mit pulseaudio derzeit geht... 
MfG Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#6
Hallo Karsten

(13.12.2016, 07:38)Karsten schrieb: Soundeinstellung beschäftigen. Da gab es bei der Installation ein Problem. Ich wählte für meinen Fernseher "Stereo" aus, aber der Tontest ergab, dass ich trotzdem vorne links/center/vorne rechts/hinten links/hinten rechts angesagt bekam. Da will ich nochmal nachhaken.
Das ist richtig, da hier Digital über hdmi-stereo gewählt wurde, wird zum Test vorerst der Mehrkanal Testsound abgespielt. Eventuell passe ich das nochmal an, weil du hast recht Smile ( ein links rechts Rauschen würde reichen )

(13.12.2016, 07:38)Karsten schrieb: Ebenso einen zweiten Ausgang versuchen zu aktivieren, dass ich parallel das Audiosignal an meine Hifi-Anlage senden kann.
Geht im Moment nicht mit pulseaudio, bedauerlich, aber eventuell fällt uns da noch etwas zu ein.
Wie Stefan schreibt, Alsa kann Multiausgabe und hierfür bitte in die Richtung ausweichen.

Gruß Aaron
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

 Zitieren
#7
Hallo Stefan,
war die hier:  http://www.easy-vdr.de/thread-17029-post...#pid169805   Michael hatte sie unter http://www.easy-vdr.de/thread-17029-post...#pid169911 versprochen mit einfliessen zu lassen. Ist vermutlich in Vergessenheit geraten.

Hallo Aaron,
Zitat:...wird zum Test vorerst der Mehrkanal Testsound abgespielt.

Ahaaa, deswegen. Und ich dachte schon, dass ich was falsch gemacht hätte. Hat mich verunsichert, da man, wie gesagt, die hinteren Audiotests/Ansagen noch leise hören konnte und die anderen Audiotreiber bei der Installation beim Testen gar keinen Ton herausbrachten. Aber nun weiss ich bescheid. Danke für die Info.


Was den Parallelausgang angeht werde ich das Alsa (was immer das meint) austesten. Ich werde dazu in das Setup gehen und nach diesem Alsa suchen. Muss ja irgendwo zu finden sein. Wenn ich es gefunden habe schaue ich es mir an, was man damit alles machen kann und teste aus. Wie immer wird dann das Ergebnis und eine kleine Anleitung, wo man was macht, von mir gepostet.

Ok, ich bleibe dran. Melde mich wieder, sobald ich mit der Installation weitergemacht habe.

Karsten
 Zitieren
#8
Hallo Karsten

(13.12.2016, 16:35)Karsten schrieb: Was den Parallelausgang angeht werde ich das Alsa (was immer das meint) austesten. Ich werde dazu in das Setup gehen und nach diesem Alsa suchen. Muss ja irgendwo zu finden sein. Wenn ich es gefunden habe schaue ich es mir an, was man damit alles machen kann und teste aus. Wie immer wird dann das Ergebnis und eine kleine Anleitung, wo man was macht, von mir gepostet.
Alsa findest du genauso wie pulseaudio im easyvdr-setup unter Audio/Video.
Siehe folgende 3 Screenshots..

[Bild: c9d719c02afcb500f2d9b03f973af42d.jpg][Bild: be619f66497b7e85f1e5a53d9138d75a.jpg][Bild: 0642619278634fe2a3c2aea417b8af2b.jpg]
Default wird dir pulseaudio angeboten, hier dann auf Alsa gehen.


Gruß Aaron
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

 Zitieren
#9
Hallo Aaron,
vielen vielen Dank für Deine Hilfe. Habe alles gefunden. Seit heute Vormittag bis ca. 18 Uhr war ich dran mit den weiteren Installationen und viele Screenshots machen. Manches musste ich mehrmals wiederholen, da die Anzeigen bei Nichtaktivität schnell verschwanden. Gleich dazu mehr.
Soviel vorab: Alle notwendigen Audioeinstellungen gefunden, durchprobiert und eingestellt. Parallelausgang 1x zum TV und 1x zum Hifi-Verstärker funktionieren mit Alsa nun bestens. Mehr Details wie man was einstellt dann in meiner Gesamt-Installationanleitung.

Noch eine Bemerkung dazu: Jungs, Ihr habt wohl einen Timer eingebaut. Kam manchmal mit den Bildermachen nicht hinterher (in der einen Hand das Keyboard, in der anderen die Kamera) , so schnell war das wieder von selber einen Schritt weiter gegangen. Wenn man alles eingestellt hat und auf weitere Einstellungen geht ...

[Bild: 27732469fu.jpg]

... und dieses dann mit der Eingabetaste bestätigt hat, rutschen danach bei Nichtaktivität/Nichtreaktion alle weiteren Menüs alle paar Sekunden von selber weiter, egal was man auswählt. Man hat bei manchen Einstellungen gerade mal max 2-3 Sek Zeit, um eine Auswahl zu treffen. Ich würde mir aber gerne in Ruhe die Texte durchlesen und Zeit zum Überlegen haben, was ich auswählen und einstellen will. Kann man diesen Timer ausschalten?
Falls mehr Infos zu dieser Sache gebraucht werden, kein Problem. Kann ich gerne Nachreichen bzw das ausführlicher beschreiben.

Ich bin nun fast fertig mit der Gesamtinstallation Smile . Habe ein paar Plugins noch dazuinstalliert. Die Fernbedienung arbeitet gut und das LCD-Display zeigt auch korrekt an - aber leider ohne Durchlauftext! Hier gibt es noch ein Problem - und ein weiteres dazu:

Folgende Plugins wurden installiert:

[Bild: 27732470os.jpg]

Als Beispiel mal dieses Programm:

[Bild: 27732471ew.jpg]

Man sieht, ein längerer Text. Aber im Display ist nur das zu sehen:

[Bild: 27732472fb.jpg]

Da ich das Problem mit dem Fließtext ja schon in der 2.5er Version hatte, lernte ich daraus (Textzeilen auf "Scrollen" stellen). Die Einstellungen für das Plugin sehen jetzt so aus:

[Bild: 27732473lo.jpg]

Dennoch ändert sich garnichts im Display, also kein Text fließt/scrollt durch. Wat nu? Weiß nicht, wo ich noch was einstellen kann.

Zum Schluß noch ein weiterer Punkt. Als ich die Plugins danach aufrief mit

[Bild: 27732474jg.jpg]

...wurden zwar die Infos gesammelt...
[Bild: 27732475fj.jpg]

...aber nicht ein einziges installiertes Plugin wurde angezeigt, trotz dem Popup-Fenster 2 Bilder davor. EPG-Search sowie GraphLCD wurden ja definitiv installiert:

[Bild: 27732476tv.jpg]


Da scheint was nicht so ganz zu funktionieren.

Das war´s für heute. Freue mich, wie immer, auf Eure Antworten.

Gruß

Karsten
 Zitieren
#10
Hi,
nur kurz:
zu graphlcd:
Du musst die Schriftgröße bei dem winzigen Display verkleinern und/oder dessen Auflösung ändern in der etc/graphlcd.conf bei gestopptem VDR am besten.

In der Sektion zu deinem Display.

MfG,
Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#11
Hallo Stefan,
ok, werde ich versuchen. Was mich nur stutzig macht ist, daß ich bei der 2.5er Version keine Probleme damit hatte und dort alles durchlief bei genau den gleichen Einstellungen. Wieso nicht mehr bei der 3er? Das Display hat die mechanische sichtbare Anzeigegröße von 13x4cm und ist ein 240x64. Selbst bei meinem alten LinVDR habe ich ein mikriges 16x4 Display drin und der Text läuft durch. Oder es hat sich beim Addon was gegenüber der 2.5er Version geändert...
Bitte das Geschriebene höflich als Nachfrage lesen! Da der Ton fehlt kann man den Text auch so lesen, daß es wie Meckern aussieht. So ist das aber nicht gemeint. Durch den beruflichen Umgang mit verschiedenen Menschen weiß ich, daß man manchmal was herausliest, was so nicht steht, aber durch die fehlende Gestik und die fehlende Art, wie man es sagt, ein Text so rüberkommen kann.

Ich bin allen, die mir bisher sooo wunderbar weitergeholfen haben, sehr dankbar   Heart   Ohne Euch wäre ich heute lange nicht so weit. Und allmählich sehe ich die Zielgerade... Smile

Karsten
 Zitieren
#12
Hi, wenn der gewählte Skin das gar nicht anzeigt, dann kann auch nichts scrollen...  Dein Foto zeigt doch, dass die scrollenden Bereiche gar nicht angezeigt werden, da alles viel zu groß. 
Ich kenne aber auch nur die großen 6".

MfG Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#13
Hallo Stefan,


Zitat:wenn der gewählte Skin das gar nicht anzeigt, dann kann auch nichts scrollen...


Habe testweise mal andere Skins gewählt, aber die ergaben keine Veränderung.


Zitat:Du musst die Schriftgröße bei dem winzigen Display verkleinern und/oder dessen Auflösung ändern in der etc/graphlcd.conf bei gestopptem VDR am besten.


Das habe ich als nächstes gemacht. Und siehe da - Problem gelöst !!! Smile

Der Reihe nach:
Achtung: Es gibt auch ein Unterverzeichnis mit Namen "graphlcd" ! Daher im Verzeichnis /etc weiter runterscrollen, um nach der Datei zu suchen.
Als ich die Datei öffnete suchte ich nach allen Zeilen, wo 6963 vorkommt. Bei 78% (siehe rechte obere Ecke) fand ich diese Zeilen:
[Bild: 27752508sw.jpg]

Habe noch etwas nach unten gescrollt. Dann sieht das so aus:

[Bild: 27752509rd.jpg]

Man sieht, die Größe von 240x64 stimmt. Habe weitergesucht und bei 62% das gefunden:

[Bild: 27752510wy.jpg]

Aha Exclamation  Default-Size ist 240x128 und die Zeilen "Width" und "Height" darunter sind mit einer Raute (#) versehen, was inaktiv bedeutet. Hier habe ich die durch Löschen der Raute aktiviert und auf die richtigen Werte gesetzt. Siehe hier:

[Bild: 27752511yt.jpg]

Und was soll ich Euch sagen: Nu klappts und zeigt richtig an:

[Bild: 27752512sy.jpg]

Jetzt habe ich mal nach einem Programm gesucht, wo der Anzeigetext noch länger ist. Und siehe da, der Text wurde gescrollt (sieht man an dem Schatten in den Buchstaben):

[Bild: 27752513zb.jpg]

Somit wäre das Problem nun auch gelöst.   Heart lichen Dank Stefan!


Noch was im allgemeinen: Im Midnight Commander sind die Umlaute nicht korrekt dargestellt. Sei es direkt im easyVDR-PC oder wenn ich ihn über Putty (Terminalprogramm) aufrufe. In Putty wird es sogar noch schlimmer und anstatt einem schönen Rahmen kommt das dabei raus:

[Bild: 27752113yx.jpg]

Das war bei der 2.5er Version nicht so. Da wurde alles immer korrekt angezeigt. Wo muss ich was einstellen, damit das wieder richtig angezeigt wird?

Nächstes Wochenende mache ich dann mit der Installation weiter. Bin fast am Ende. Ausstehen tut noch das Testen des autom. Einschaltens, wenn ein Timer gesetzt ist und ein paar AddOns, die noch fehlen (zB. CDs brennen) mit anschließendem Austesten. Und der Fernzugriff über Webbrowser. Und das Abspielen meiner alten *.vdr-Aufnahmen vom LinVDR sowie deren Konvertierung nach MPG. Melde mich dann (zum Finale?) nach Weihnachten wieder - außer, daß ich zwischenzeitlich noch Tipps wegen dem Midnight-Commander bekommen sollte.

Gruß

Karsten
 Zitieren
#14
Hi,

(18.12.2016, 17:02)Karsten schrieb: In Putty wird es sogar noch schlimmer und anstatt einem schönen Rahmen kommt das dabei raus:
Putty auf UTF8 einstellen!


Gruss
Wolfgang


Angehängte Dateien Thumbnail(s)
   

 Zitieren
#15
Hi, 
Zu den nachziehenden Zeichen des t6963c: da gibt es in der graphlcd. Conf noch Parameter in der t6963c Sektion, die den Durchsatz erhöhen! Damit kannst du spielen!  Im Bios muss ECP + EPP aktiv sein für den Parallelport. 
Das Umlauteproblem habe ich auch immer ohne Aussicht auf Lösung, da ich kein putty sondern tectia nutze. 
DVD brennen : burn Plugin nachinstallieren für SD + aktivieren im easyportal . Für HD musst du über andere wege brennen via PChanger.  
Browserzugriff: Live-Plugin nachinstallieren + aktivieren. Streamdev-Server muss auch aktiviert sein dafür im Setup. Oder im Toolmenü nachträglich. 
MfG Stefan
Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, als Tuner FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 v3.-64 stable
VDR2 in Rente
VDR3 in Rente
VDR4: MSI G31M2 v2, Intel E5200, 6" t6963c gLCD, 2GB, WD 2TB+3TB, 2x TT3200 + ASUS GT730-SL-2GD3-BRK + mod. Digitainergeh. v3-64
VDR5: GIGABYTE GA-G31M-S2L + Intel E5200 + GT220 + Zalman ZNF 100 Passivkühler + 2GB + t6963c gLCD + Satelco DVB-C+CI + Sundtek DVB-C/T v2010+mod. Digitainergeh. v1
VDR6: MSI MS-7236, Intel E2140, GT630 passiv, 2GB, 750GB, t6963c gLCD, 2x TT3200 v2.5-64
Hilfe gefällig? Dann brauchen wir ein easyInfo aus easyPortal!
 Zitieren
#16
Hi,

(18.12.2016, 21:23)SurfaceCleanerZ schrieb: Browserzugriff: Live-Plugin nachinstallieren + aktivieren. Streamdev-Server muss auch aktiviert sein dafür im Setup. Oder im Toolmenü nachträglich.
Plugin Live/Streamdev werden default installiert und aktiviert!!

Gruss
Wolfgang

 Zitieren
#17
Hallo zusammen,
so, hier die Ergebnisse:

@ Stefan:

Zitat: Im Bios muss ECP + EPP aktiv sein für den Parallelport.

Die bisherige Einstellung für den Parallel-Port war "Standard parallel Port mode". Nachdem ich ihn auf "EPP+ECP" umgestellt hatte zeigte mein Display garnichts mehr an. Also habe ich das wieder rückgängig gemacht.

Alle nachgeladenen Plugins habe ich aktiviert, sofern die nicht von selber aktiviert waren.

@ Alle:

DVD brennen klappte. Ergebnis war ok.
Was ich allerdings seitens der Bedienung vermisst habe ist, daß wenn alle Aufnahmen im Menü "Aufzeichnungen" angezeigt werden, ich von dort aus mit dem roten "Befehle" Knopf  (unten ganz links) in dem daraufflogenden Menü "Befehle für Aufzeichnugen" nicht eine weitere Option angezeigt bekomme, die da heißt "Diese Aufnahme auf DVD brennen", oder "Gewählte Aufnahme für DVD brennen vorbereiten" oder sowas. Stattdessen muss ich das im Menü "Medien -> DVDs estellen -> Gewünschte Aufzeichnung für´s brennen markieren" gehen, um zu brennen. Im alten LinVDR war es halt komfortabel in den Aufzeichnungen von dort die Aufnahme für´s Brennen zu markieren, um danach nur noch in das DVD-Plugin zu gehen, um das Brenen zu starten.
Soll keine Kritik sein, nur eine Bemerkung bzw. Hinweis. Liegt vielleicht daran, daß ich seit 2006 LinVDR habe und nun nach  10 Jahren mich umgewöhnen muss. Weiter unten im Text kommt noch etwas, was ich vermisse, was man ebenfalls im Aufnahmeverzeichnis unter "Befehle" mit integrieren könnte.

Browserzugriff via Internet (also Remotezugriff) funktioniert auch. Allerdings werde ich nie nach einem Login gefragt und komme direkt auf das easyPortal bzw easyWebportal. Hier die Begrüßungsseite mit uneingeschränkter Bedienung:

[Bild: 27798071dr.jpg]

Jeder, der nun diese Webadresse kennt, kann auf meinen Recorder zugreifen.
Wo kann ich hier Logindaten setzen?

Das Abspielen meiner alten LinVDR-Aufnahmen (*.vdr)  funktioniert auch.


Das hier nur zur Info, da es nicht die Allgemeinheit betrifft:
Im Aufnahmeverzeichnins über den Webzugang bekomme ich nur die Aufnahmen des easyVDRs angezeigt. Die Aufnahme von meinem alten LinVDR wird nicht angezeigt. Hier zuerst das Bild vom Fernseher (die oberste Aufnahme ist vom LinVDR) ...

[Bild: 27797868zn.jpg]

... und hier das vom Webzugang:

[Bild: 27798022pk.jpg]

Aber damit kann ich leben. Wie gesagt, ist nur eine Info.


Was ich garnicht kann sind Aufnahmen exportieren in ein anderes Format, zB. nach MPG, so daß ich diese geräreunabhängig mit einem bekannten Standardformat weitergeben kann. Beim LinVDR war das Exportformat zB. MPG2. Wäre gut im Aufnahmeverzeichnis das unter "Befehle" mit reinzunehmen.
Habe die Addons/Plugins hoch und runter gesucht, aber nichts bei allen aufgelisteten gefunden, was halbwegs diese Funktion haben könnte. Beim LinVDR hieß das Plugin "VDRC" oder auch "VDRConvert". Da konnte ich auch auswählen, ob ich nur in Audio exportieren will. Sowas ist auch sehr nützlich bei zB. Musiksendungen.
Gibt es beim easyVDR ein Plugin, was Aufnahmen in bekannte andere Formate umwandeln kann vielleicht unter einem anderen Pluginnamen?      
Oder ich bin zu blöd das zu finden Confused 

Sleeptimer funktioniert, genauso wie das autom. Einschalten bei Timeraufnahmen.

Ich bin nun fast am Ende meiner Installationsarbeit. Die Exportmöglichkeit ist mir sehr wichtig, so daß ich Aufnahmen als nur Audio (mp3) oder in anderen bekannten Formaten weitergeben kann, wie zB. mp4, MPEG 1+2 -> hat die Endung mpg, oder AVI, WMV, MOV . Und der Zwangslogin, wenn man aus der Ferne per Internetzugriff zugreift. Wenn diese beiden Sachen gelöst sind habe ich erst mal alles, was ich brauche.
Und gibt es ein "Channelscan"-Plugin, wo ich mal einen Gesamtsuchlauf starten kann? Wir haben hier bei uns Diseq und können zwei Satelliten empfangen. Würde gerne mal einen Suchlauf starten, um zu sehen, was so alles auf Astra und (ich glaube) Kopernikus empfangen wird. Unter "Einstellungen"  habe ich bereits bei den DVB-Einstellungen "Kanäle aktualisieren" auf "Namen und PIDs" gesetzt. Beim LinVDR gabe es dort auch die Option "Nach neuen Kanälen suchen", die man aktivieren konnte, wenn man wollte. Ist ideal auszuschalten, wenn man nach dem ersten Scan genug neue Kanäle gesammelt hat.


Danke und Gruß

Karsten
 Zitieren
#18
Hallo Karsten

Zitat:Im Aufnahmeverzeichnins über den Webzugang bekomme ich nur die Aufnahmen des easyVDRs angezeigt. Die Aufnahme von meinem alten LinVDR wird nicht angezeigt. Hier zuerst das Bild vom Fernseher (die oberste Aufnahme ist vom LinVDR) ...

[Bild: 27797868zn.jpg]

... und hier das vom Webzugang:

[Bild: 27798022pk.jpg]
Was passiert wenn du im easyportal den Button "Aufnahme neu durchsuchen" drückst?
Zitat:Was ich garnicht kann sind Aufnahmen exportieren in ein anderes Format, zB. nach MPG, so daß ich diese geräreunabhängig mit einem bekannten Standardformat weitergeben kann. Beim LinVDR war das Exportformat zB. MPG2. Wäre gut im Aufnahmeverzeichnis das unter "Befehle" mit reinzunehmen.
Habe die Addons/Plugins hoch und runter gesucht, aber nichts bei allen aufgelisteten gefunden, was halbwegs diese Funktion haben könnte. Beim LinVDR hieß das Plugin "VDRC" oder auch "VDRConvert". Da konnte ich auch auswählen, ob ich nur in Audio exportieren will. Sowas ist auch sehr nützlich bei zB. Musiksendungen.
Gibt es beim easyVDR ein Plugin, was Aufnahmen in bekannte andere Formate umwandeln kann vielleicht unter einem anderen Pluginnamen?      

Doch gibt es
-Alt+Ctrl+F2
-Mit easyvdr und Passwort easyvdr anmelden
-Terminal
-Befehl "sudo su"
-Passwort easyvdr
-Befehl "stopvdr"
-dann den Befehl "apt-get update"
-danach "apt-get install easyvdr-addon-convert"
-Befehl "startvdr"

Nun sollte es in vdr schon mal dabei sein, eventuell muß es noch aktiviert werden ( weiß ich jetzt nicht genau )

Gruß Aaron
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

 Zitieren
#19
Nachtrag:

Habe doch noch eine weitere Frage:
Ich habe eben noch versucht nach ein paar Sendungen suchen zu lassen im Webzugang im epgsearch. Doch ich konnte keine Möglichkeit dazu finden. Ich kann zwar irgendwelche epgsearch-Listen laden, aber wo ist die Eingabemaske?
Beim LinVDR sieht das so aus:

[Bild: 27798511hj.jpg]

Wo finde ich die bzw. solche Eingabemaske im Webzugang? Oder wie und wo gebe ich die Sendungsnamen ein, nach denen ich suchen lassen will. Im LinVDR kann man auch mit auswählen, ob der Suchbegriff exakt oder ungefähr sein soll, siehe hier:

[Bild: 27798611ek.jpg]


[Bild: 27798612mg.jpg]

Das Plugin/Addon ist natürlich aktiviert. Nun weiß ich da ebenfalls nicht weiter.

Gruß

Karsten
 Zitieren
#20
Hallo Aaron,
meine Güte, Du bist ja fix mit den Antworten wie die Feuerwehr... Smile 


Zitat:Was passiert wenn du im easyportal den Button "Aufnahme neu durchsuchen" drückst?

Hatte auch diese Idee und es gemacht, aber es blieb dabei. Es ändert sich nichts.

Zitat:-danach "apt-get install easyvdr-addon-convert"

Ah, darum konnte ich nichts finden. Addon taucht nicht in der bisherigen Liste auf und muss nachinstalliert werden. Super und vielen Dank. Wird bald gemacht und das Ergebnis gepostet.
Im Moment ist der LinVDR wieder angeklemmt, da zwischenzeitlich Besuch gekommen ist und die Gäste sich gerne einen aufgenommenen Film von dieser Woche anschauen. Darum ist der gesamte Zugang zum Fernseher derzeit belegt. Ich schreibe gerade diesen Beitrag vom Arbeitszimmer aus ...

Gruß

Karsten
 Zitieren
#21
Hi,

(23.12.2016, 16:04)Karsten schrieb: Beim LinVDR sieht das so aus:
und bei easyVDR so.(im Admin hat sich ja nicht viel geändert)


Pic: EPG Search -> Neue Suche
[Bild: 6vchzsui.jpg]

Pic: Neue Suche anlegen
[Bild: lewde5cx.jpg]

Pic: Als Suchtimer verwenden: ja
[Bild: cr7hmwqe.jpg]

Pic: Ergebnisse
[Bild: g8kajwc2.jpg]

...was geht jetzt bei Dir nicht??

Gruss
Wolfgang

 Zitieren
#22
Hallo Aaron,
so, habe das mal gemacht, was Du mir gesagt hast. Alles klappte soweit. Hier die Screenshots für andere Leser, die daran interessiert sind:

Nach Eingabe des Installationsbefehls werden Informationen angezeigt und man muß noch die Installation bestätigen:

[Bild: 27807549yt.jpg]

In der Mitte sieht man noch meine Bestätigung. Danach wird das Addon installiert und am Ende ist man wieder beim Prompt:

[Bild: 27807551cb.jpg]

Jetzt sollte man das Addon/Plugin auch installieren (unterhalb des blauen Balkens). Wie in einer meiner vorherigen Beiträge gesagt werden bisher installierte Plugins nicht angezeigt, auch wenn man dies mit "Yes" bestätigt. Darum nicht beirren lassen:

[Bild: 27807552za.jpg]


[Bild: 27807554cq.jpg]

Nach der Installation habe ich es versucht zu finden. Also bin ich in die Plugin-Einstellungen gegangen. Ist aber nichts vom neuen Plugin zu sehen:

[Bild: 27807556aa.jpg]

Und auch in diesem Menü ist vom neuen Plugin nichts zu sehen:

[Bild: 27807557jd.jpg]

[Bild: 27807559rc.jpg]

Also habe ich mich auf die Suche gemacht, ob und wo ich irgendwelche neuen Optionen finde. Wenn ich nun mir die Aufnahmen zeigen lasse und mit der Fernbedienung auf "Befehle" gehe, bekomme ich dieses Bild:


[Bild: 27807561kt.jpg]

Der Eintrag Nr. 3 ist neu, da ich dort bisher nur Nr 1+2 angezeigt bekam. Juhuu, dachte ich, Umwandeln ist ja sowas wie Encodieren. Also draufgeklickt, und...

[Bild: 27807564ir.jpg]

... ????    Mehr nicht?
 
Ich habe mich durch alle Menüs mit der Fernbedienung durchgeklickt, aber nirgendwo was gefunden, was die Aufnahmen konvertiert.
Nur mal zum Vergleich: Im LinVDR sieht das so aus:

[Bild: 27808352yp.jpg]

Aaron, könntest Du mir bitte noch etwas weiterhelfen? Ich weiß nun nicht mehr weiter...

Gruß

Karsten

@ Wolfgang:
Wow, wie kommst Du zu dieser Oberfläche? Ist genau das wonach ich suche. Wenn ich über´s Internet zugreife bekomme ich diese Oberfläche - ohne irgendwelche Loginauffoderung und vollen Zugriff auf alles:

[Bild: 27808992xw.jpg]


Wenn ich nun auf "epgsearch" klicke, bekomme ich das hier:

[Bild: 27808994nq.jpg]

Darum habe ich in meiner vorherigen Mail gefragt, wo und wie man das eingibt und nicht Deine Oberfläche vorgefunden. Ich lande also ganz woanders als Du, Wolfgang. Was mache ich hier falsch?

Gruß

Karsten
 Zitieren
#23
Hallo Karsten,

beim installieren mit apt-get kann man auch die Funktion -y nutzen.

ZB "apt-get install -y easyvdr-addon-convert" in diesem Fall wird nicht gefragt und alles einfach geholt/installiert.

Das du es nochmal ( wiederholt ) im easyvdr-setup installiert hast, war unnötig. Denn das easyvdr Setup macht in etwa das gleiche, was wir ja nun mit apt-get gemacht haben.

Habe gesehen das zu easyvdr-addon-convert noch handbrake geholt wurde. Beim näheren hinschauen habe ich gesehen, das Wolfgang ( mango ) das VDRConvert im Zusammenhang mit handbrake auf easyvdr überschaubar angepasst hat.
Was fehlt dir denn jetzt wirklich in diesem Menü?

Im Endeffekt finde ich vieles bei EasyVDR was nützlich zur Umsetzung beiträgt:
Mit dvdburn kannst du Filme im Archiv auf DVD bannen.
Mit vdr-plugin-audiorecorder in zB mp3 aufzeichnen.
Mit VDRConvert in zb mpg4 bei Auswahl high wandeln.

Usw..

Grüße Aaron
Mediacenter
easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel® G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI

 Zitieren
#24
Hi,

(24.12.2016, 10:42)Karsten schrieb: Aaron, könntest Du mir bitte noch etwas weiterhelfen? Ich weiß nun nicht mehr weiter...
easyvdr-addon-convert ist ein Tool das verschiedene Presets zur Verfügnung stellt.
Das hab ich zusammengestellt, da nichts anderes vernünftig lief.
Hier findest du die Presets die zur Auswahl stehen.(auch mal die Suche nutzen!)
Code:
http://www.easy-vdr.de/thread-17012.html?highlight=easyvdr-addon-convert
"convert" wie du oder ich es kannten, gibt es nicht mehr da sich auch die Formate geändert
haben. Siehe Plugin burn, wer nimmt noch Filme in SD auf und brennt die dann auf einen
Silberling?...HD und Platte ist da bessere Weg.

(24.12.2016, 10:42)Karsten schrieb: Darum habe ich in meiner vorherigen Mail gefragt, wo und wie man das eingibt und nicht Deine Oberfläche vorgefunden. Ich lande also ganz woanders als Du, Wolfgang. Was mache ich hier falsch?
dann klick dochmal auf "VDR-Admin" im easyPortal!(Pass: easyvdr User: easyvdr)
Auch über das verwenden von Passwort für Verzeichnis www in dem easyPortal liegt,
gibt es einen Fred!

Gruss
Wolfgang

 Zitieren
#25
Ganz auf die Schnelle:

Erst mal vielen Dank für die Antworten und Hilfen. Ich muß (-> positiv gemeint) jetzt weg mit der Familie Weihnachten zusammen vebringen. Melde mich, sobald ich Zeit gefundne habe. Allen Lesern - und insbesonders dem Machern von easyVDR - und alle, die mir bis jetzt gaaaanz fantastisch weitergeholfen haben (Jungs, ohne Euch wäre ich heute nie soweit gekommen), ein besinnliches Weihnachtsfest.

Euer Karsten
 Zitieren

Seiten (4):

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste